Do not upgrade to this SDK version, unless you are planning on using the Alpha version of the adaptive functionality that is included.

Changelog:

  • [Added] (Alpha) Added adaptive authentication functionality. Disabled by default. Can be enabled for use with automatic account recovery - use adaptive boolean parameter with FuturaeClient.launch(Context context, boolean adaptive, Kit... kits)`.
  • [Changed] Dropped support for Android versions earlier than 5.0. Bumped minSdkVersion to 21
  • [Added] consumerProguardFile to automatically configure proguard rules.